First support question ;)



  • I got my Mono Maker in the mail today and I hurried home to unbox it. When I first pushed the little grey power button, it switched on and showed a screen saying goto openmono.com/start . Sofar so good. Then I plugged it into my computer using a USB cable before reading the guide on the site about holding in the reset button. Of course nothing happened (because it wasn't in boot mode i guess) so I installed monoprog and tried to turn it on holding in the reset button. Now, however, it won't turn on. Nothing happens when I press the power button or reset button or any combination thereof. I've tried charging it, and still nothing. What am I doing wrong now?



  • So, after fiddling around a bit I got a little further. On OSX you have to run the monoprog with sudo. If you don't, there's no error message, the device simply isn't found. I was able to successfully load the watch app in this way. The TicTacToe app loads without errors, but the buzzer makes a slightly more "angry" sounding noise when it's done, and there is nothing on the screen afterwards. It might be broken, but it's hard to say.


  • administrators

    Hi mhvelplund, Your device is not broken. We forgot to update TicTacToe to the latest working version. You should be able to put mono in bootloader by holding the user button (on the side) while resetting. Now if you load the watch app, all should be fine. Sorry for the inconvenience. We will fix this Friday at the latest and also provide you with more examples.


  • administrators

    I have uploaded a new version of TicTacToe. It is build on the getting started example and therefore very basic. The touch will probably have offset errors, as it is not calibrated.



  • @lh Thanks, I assumed it was the program that was broken since the watch app worked ;)

    I look forward to trying the new version you uploaded.


Log in to reply