@malaire We are rolling out a version 1.7.1 in the next day or two, that marks the package modemmanager as a Conflict. This means it must be uninstalled before openmono can be installed.

We think this is the correct approach, because it uses the dkpg system to document the relationship. Also, it is left as a user choice. We want to avoid removing packages from a users system by default.